aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2023-08-09 01:34:47 -0400
committeralyx <alyx@aleteoryx.me>2023-08-09 01:34:47 -0400
commit40372f0cf8a95f4d5bdf78fc522328b776482dbf (patch)
treed5c0b0ea655e685927ed6b96df777b28fb2856c2 /Cargo.toml
parentd796f6762acb52cf2ab202d76382915064f0d534 (diff)
downloadlfm_embed-40372f0cf8a95f4d5bdf78fc522328b776482dbf.tar.gz
lfm_embed-40372f0cf8a95f4d5bdf78fc522328b776482dbf.tar.bz2
lfm_embed-40372f0cf8a95f4d5bdf78fc522328b776482dbf.zip
fix packages, implement caching
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ab70ee6..91dcbec 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,5 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }
+serde_json = "1.0.104"