aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2024-04-04 20:41:12 -0400
committeralyx <alyx@aleteoryx.me>2024-04-04 20:41:12 -0400
commit21ffaa07a20ccec702a77278724c6f78351a96f2 (patch)
tree1f965538c6d5c5d7b7b98ed0fffe93c7081e2e94 /Cargo.toml
parent4424fb9b44c893dc937dc5077be7ef819680ea2c (diff)
downloadlfm_embed-21ffaa07a20ccec702a77278724c6f78351a96f2.tar.gz
lfm_embed-21ffaa07a20ccec702a77278724c6f78351a96f2.tar.bz2
lfm_embed-21ffaa07a20ccec702a77278724c6f78351a96f2.zip
Start of Lua support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 82a8347..4d73c1e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,7 @@ env_logger = "0.10.0"
handlebars = { version = "4.3.7", features = ["dir_source"] }
http = "0.2.9"
log = "0.4.19"
+mlua = { version = "0.9.6", features = ["serialize", "send", "luau", "async"] }
reqwest = { version = "0.11.18", features = ["gzip", "deflate", "brotli", "json"] }
serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }
serde_json = "1.0.104"