aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2023-08-10 03:10:54 -0400
committeralyx <alyx@aleteoryx.me>2023-08-10 03:10:54 -0400
commit4bec6679a8af2a2b5cb53610a80dece3b6d30bb4 (patch)
tree686297ae76fbc05b4e6af04eaf66b1545e055e4a /Cargo.toml
parent60f8bc89d2fb182906fbedb4d4dc39d87af7d8e5 (diff)
downloadlfm_embed-4bec6679a8af2a2b5cb53610a80dece3b6d30bb4.tar.gz
lfm_embed-4bec6679a8af2a2b5cb53610a80dece3b6d30bb4.tar.bz2
lfm_embed-4bec6679a8af2a2b5cb53610a80dece3b6d30bb4.zip
lots of stuff. theming basically done, added some logging, frontend basically done.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ce0a0f1..da3ce4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,8 +13,10 @@ documentation = "https://git.aleteoryx.me/cgit/lfm_embed/about"
dotenv = "0.15.0"
duration-str = "0.5.1"
env_logger = "0.10.0"
+handlebars = { version = "4.3.7", features = ["dir_source"] }
log = "0.4.19"
reqwest = { version = "0.11.18", features = ["gzip", "deflate", "brotli", "json"] }
serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }
serde_json = "1.0.104"
tokio = { version = "1.29.1", features = ["full"] }
+warp = "0.3.5"