aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2024-04-05 13:30:39 -0400
committeralyx <alyx@aleteoryx.me>2024-04-05 13:30:39 -0400
commitca7c46e535ac60a976a8c60477fa9424c46b6e3f (patch)
tree61dc653b6992fb08d8b316ca165e77b6bb44f674 /Cargo.toml
parentd7727c21586734f19d016fc84f94eaf0764eda34 (diff)
downloadlfm_embed-ca7c46e535ac60a976a8c60477fa9424c46b6e3f.tar.gz
lfm_embed-ca7c46e535ac60a976a8c60477fa9424c46b6e3f.tar.bz2
lfm_embed-ca7c46e535ac60a976a8c60477fa9424c46b6e3f.zip
lua loading
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4d73c1e..69a8430 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ env_logger = "0.10.0"
handlebars = { version = "4.3.7", features = ["dir_source"] }
http = "0.2.9"
log = "0.4.19"
-mlua = { version = "0.9.6", features = ["serialize", "send", "luau", "async"] }
+mlua = { version = "0.9.7", features = ["serialize", "send", "luau", "async", "unstable"] }
reqwest = { version = "0.11.18", features = ["gzip", "deflate", "brotli", "json"] }
serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }
serde_json = "1.0.104"