summaryrefslogtreecommitdiffstats
path: root/2015/rs/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2023-11-20 17:12:15 -0500
committeralyx <alyx@aleteoryx.me>2023-11-20 17:12:15 -0500
commitccf1a5828fc26a82545c7accf1ce7916daa08a2d (patch)
tree2428c1374e8f9bcbfd00c8090606f4781d083401 /2015/rs/Cargo.toml
parent4810e24657a5931ea79be3fc3ee3e108fe40282e (diff)
downloadadventofcode-ccf1a5828fc26a82545c7accf1ce7916daa08a2d.tar.gz
adventofcode-ccf1a5828fc26a82545c7accf1ce7916daa08a2d.tar.bz2
adventofcode-ccf1a5828fc26a82545c7accf1ce7916daa08a2d.zip
Reorganize using workspaces
Diffstat (limited to '2015/rs/Cargo.toml')
-rw-r--r--2015/rs/Cargo.toml46
1 files changed, 3 insertions, 43 deletions
diff --git a/2015/rs/Cargo.toml b/2015/rs/Cargo.toml
index e35c00b..943e005 100644
--- a/2015/rs/Cargo.toml
+++ b/2015/rs/Cargo.toml
@@ -1,43 +1,3 @@
-[package]
-name = "rs"
-version = "0.1.0"
-edition = "2021"
-
-[[bin]]
-name = "one"
-path = "src/one.rs"
-
-[[bin]]
-name = "two"
-path = "src/two.rs"
-
-[[bin]]
-name = "three"
-path = "src/three.rs"
-
-[[bin]]
-name = "four"
-path = "src/four.rs"
-
-[[bin]]
-name = "five"
-path = "src/five.rs"
-
-[[bin]]
-name = "six"
-path = "src/six.rs"
-
-[[bin]]
-name = "seven"
-path = "src/seven.rs"
-
-[[bin]]
-name = "eight"
-path = "src/eight.rs"
-
-[[bin]]
-name = "nine"
-path = "src/nine.rs"
-
-[dependencies]
-md-5 = "0.10.6"
+[workspace]
+members = ["code/*"]
+resolver = "2"