aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2023-08-09 15:04:41 -0400
committeralyx <alyx@aleteoryx.me>2023-08-09 15:04:41 -0400
commitd0fc16dde4cf1c58769dfff058509677f601eb8e (patch)
treee9721c547732a6082eac922cc661ea8e1aaadbff /Cargo.toml
parent40372f0cf8a95f4d5bdf78fc522328b776482dbf (diff)
downloadlfm_embed-d0fc16dde4cf1c58769dfff058509677f601eb8e.tar.gz
lfm_embed-d0fc16dde4cf1c58769dfff058509677f601eb8e.tar.bz2
lfm_embed-d0fc16dde4cf1c58769dfff058509677f601eb8e.zip
config done
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91dcbec..66b6eb4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,5 +6,11 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+dotenv = "0.15.0"
+duration-str = "0.5.1"
+env_logger = "0.10.0"
+log = "0.4.19"
+reqwest = { version = "0.11.18", features = ["gzip", "deflate", "brotli", "json"] }
serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }
serde_json = "1.0.104"
+tokio = { version = "1.29.1", features = ["full"] }