aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authoralyx <alyx@aleteoryx.me>2024-04-03 11:49:07 -0400
committeralyx <alyx@aleteoryx.me>2024-04-03 11:49:07 -0400
commitd69f7fc08c491817358d944ab8177152d3afea19 (patch)
tree332a665d7204b1c56f69b8499a0f5fffd1db62bc /Cargo.toml
parent94ecd2bba5fb5207d7ea241a8b5762bc2e1376f9 (diff)
downloadlfm_embed-d69f7fc08c491817358d944ab8177152d3afea19.tar.gz
lfm_embed-d69f7fc08c491817358d944ab8177152d3afea19.tar.bz2
lfm_embed-d69f7fc08c491817358d944ab8177152d3afea19.zip
Use http::Response for constructing replies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 79b1a3b..82a8347 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ dotenv = "0.15.0"
duration-str = "0.5.1"
env_logger = "0.10.0"
handlebars = { version = "4.3.7", features = ["dir_source"] }
+http = "0.2.9"
log = "0.4.19"
reqwest = { version = "0.11.18", features = ["gzip", "deflate", "brotli", "json"] }
serde = { version = "1.0.183", features = ["derive", "rc", "alloc"] }